Commit afc599fb authored by Stephanie Gawroriski's avatar Stephanie Gawroriski
Browse files

Update README with the other Java ME 8 devices that have been discontinued.

parent 9826476f
Pipeline #31484 passed with stages
in 6 minutes and 46 seconds
...@@ -161,10 +161,12 @@ Information: ...@@ -161,10 +161,12 @@ Information:
* _To compile once and run anywhere_ - Current and up to date Java * _To compile once and run anywhere_ - Current and up to date Java
implementations are limited only to a few select systems (_Solaris_, implementations are limited only to a few select systems (_Solaris_,
_Linux_, _BSD_, _Mac OS X_, and _Windows_). Java ME 8 as of this writing _Linux_, _BSD_, _Mac OS X_, and _Windows_). Java ME 8 as of this writing
only supports the *FRDM-K64F* and the *Raspberry Pi*. There are multitudes only supports the *FRDM-K64F* (dropped), *STM32429I-EVAL*, *Raspberry Pi*,
of devices that support **J2ME**, however that is horribly out of date when *Intel Galileo Gen2* (preview), and *STM 32F746G DISCOVERY* (preview) all
compared with the Java that is used today (**J2ME** is equal to Java 1.4 of which are either out of date or discontinued by their manufacturers.
which was released in _2002_). There are multitudes of devices that support **J2ME**, however that is
horribly out of date when compared with the Java that is used today
(**J2ME** is equal to Java 1.4 which was released in _2002_).
## Donations ## Donations
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment